
  
  

 
Scanning Software Help Manual 

Foreword 
The Microtek DocWizard EX scanning software is an application that is used on a 

computer; it allows computers to obtain images from scanners or load local image files 
for viewing. To fully understand the functions and use them efficiently, please read the 
“Scanning Software Help Manual” and the operation manual of the scanner equipment. 
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I. Instructions before use 
Please read the following explanations before use: 
About the Microtek DocWizard EX scanning software window: Introduces the 
windows, buttons and menus of the application. 
Scanner connection: Descriptions on how to connect the scanner. 
About saving image files: Introduces the file types that can be saved using this 
software. 
About file names: Introduces the requirements for the file name of the files saved with 
this software. 
 

 Important information: 

 Make sure that the scanner is connected to the computer correctly. Please refer to 

the operation manual of the scanner for detailed information. 

1. About the scanning software window 
After opening the scanning software, the application window appears as shown below:  
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A. Menu bar 
There are 8 menus, including “File”, “Device”, “Scan”, “View”, “Page”, “Image”, “User” 

and “Information”. 
File: Opens, saves and closes files, as well as exits the application. 
Device: Selects and switches the scanner device currently connected and the 

parameter configurations used. 
Scan: Configures the scan parameters and starts the scan function. 
View: Displays/hides windows, image zooming and full-screen functions. 
Page: Selects the image to display. 
Image: Brightness adjustment, image rotation and other image processing functions. 
User: Administrator account and log management, cache settings and roller count clearing. 
Information: Language switching, about information, networking functions and this 

help manual. 
 
 
B. Toolbar 
The toolbar provides shortcut buttons for frequently used functions. These buttons 

each correspond to one of the functions in the menu bar. 

: Scan parameter settings. Works the same as Scan > Scan settings... 

: Scan image to cache. Works the same as Scan > Scan. 

: Fit screen width. Works the same as View > Automatic image size > Fit view box 

width. 

: Fit screen. Works the same as View > Automatic image size > Fit view box 

size. 

: Zoom in image. Works the same as View > Zoom in. 

: Zoom out image. Works the same as View > Zoom out. 

: Display image in real size. Works the same as View > Real size. 

: Rotate image 90 degrees counter-clockwise. Works the same as Image > 

Rotate > Rotate 90 degrees left. 

: Rotate image 90 degrees clockwise. Works the same as Image > Rotate > 

Rotate 90 degrees right. 

: Edits the graphics or text of the image in the main window. Works the same as 

Image > Image edit. 
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: Display previous image. Works the same as Page > Previous. 

: Display next image. Works the same as Page > Next. 

: Displays the image on the previous page in a file with multiple pages. Works 

the same as Page > Multiple pages > Previous page. 

: Displays the image on the next page in a file with multiple pages. Works the 

same as Page > Multiple pages > Next page. 

: Sort the images in the thumbnail field in the order of book binding. Works the 

same as Page > Book sorting. 

: Opens this help manual. Works the same as Information > Help. 

 
 
C. Main window area 
Displays the image scanned, or the local image loaded. 
 
 
D. Thumbnail area 
Displays the list of thumbnails of the images scanned or locally loaded. Through the 

selected thumbnail image, the image in the main window can be switched to the selected 
image; the order and positions of thumbnails can also be changed by dragging them with 
the mouse. 

At the position of the thumbnail column, you can change the display mode of the 
thumbnail column through the right-click menu; it allows for a multi-column display.  
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The width of the thumbnail column can be resized by adjusting the right border of the 

column. Under multi-column display mode, the thumbnails will be arranged automatically 
according to the width of the thumbnail column.  
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E. Status bar 
Displays the information on the device connection status and scan status, etc. The 

history record can be opened by double-clicking. 

 

 
F. Information field 
Displays information such as the number of images loaded, image information and 

the current cursor position, etc. 
 

2. Scanner connection 
A. Scanner driver 
When multiple scanners are connected, the scanner and scanner parameter 

configuration to use can be selected through the “Device” function of this application. 

 

B. Scanner USB connection 
Before using the scanner, make sure that the USB cable of the scanner is connected 

to the computer correctly and that the scanner power is on. If the USB cable is 
disconnected, or that the scanner is not powered on, the status bar of the application will 
show the corresponding prompt: 

 

 

 
 Important information 

 If the application still cannot detect the scanner connection, you need to check 
whether the USB driver of the scanner is installed and working properly. 
Concerning the about information, please refer to the operation manual of the 
scanner or contact the customer service center of microtek.  
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3. About saving image files 
Formats supported for saving images scanned using this software include: JPG 

(*.jpg), BMP (*.bmp), PNG (*.png), PPM (*.ppm), PGM (*.pgm), PBM (*.pbm), TIF (*.tif), 
PDF (*.pdf), OFD (*.ofd) and GIF (*.gif). 

The default saving format for images is JPG (*.jpg). 

4. About file names 
Images scanned using the “Scan > Scan to...” function will be saved to a specific 

folder automatically. 

 
 

 Important information 
Images scanned in batches to the local host will overwrite files with the same 

names automatically. Therefore, users must confirm whether the file names used 
for saving and the index numbers are repeated with local files when using this 
function to scan in batches to prevent files from being overwritten. 
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II. Scan methods 
Microtek DocWizard EX scanning software supports four scanning methods. Users can 
select one to use according to their needs. 
Please set the scan parameters first before scanning. Please confirm the connection 
status and paper placement of the scanner. 

1. Scan 

Use “Scan > Scan”, or click the Scan button in the toolbar  and the scanner will 

perform a batch scan. Images scanned will be saved to the temporary cache space of the 
computer. Users need to save the scanned images manually (File > Save/Save 
as.../Export...). 

When this application closes, the temporary cache space will be cleared, and files 
not saved will be cleared automatically. 

2. Scan single page 
Use “Scan > Scan single page” and the scanner will scan a single page; the scanner 

will end the scan after finishing scanning a document. Images scanned will be saved to 
the temporary cache space of the computer. Users need to save the scanned images 
manually (File > Save/Save as.../Export...). 

When this application closes, the temporary cache space will be cleared, and files 
not saved will be cleared automatically. 
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3. Scan to... 
Click “Scan > Scan to...” and the save parameter dialog box will pop up first. Users 

need to specify information such as the save path, index number and image saving 
format for the scanned image files. 

 
Click the “OK” button after finished setting the parameters and the scanner will 

perform batch scan. The scanned images will be saved into the specified folder 
automatically. 

 
For example 

Scan was performed on May 19, 2022 using the configurations shown in the figure 
above: 
 The path for saving the first image is: 

C:\Users\user\Documents\MicrotekScan\AquireInto\image001.jpg 
 If “Create a subfolder using the current date” is also checked, the image path will be: 

C:\Users\user\Documents\MicrotekScan\AquireInto\2023-05-30/image001.jpg 
 If “Create subfolders according to blank pages” is also checked, the image path will 

be: C:\Users\user\Documents\MicrotekScan\AquireInto\2023-05-
30\batch1\image.jpg 

 If “Create a subfolder according to the image color type” is also checked, the image 
path will be: C:\Users\user\Documents\MicrotekScan\AquireInto\2023-05-
30\batch1\Color/image001.jpg 
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4. Insert from scan... 

Click “Scan > Insert from scan...” and a dialog box for selecting the insert location will 
pop up first. Users need to specify the position to insert the image to be scanned into the 
thumbnail field. 

 
After clocking “OK”, the scanner will perform batch scan. 
 

 Important 
Images scanned into the software by using the “Scan > Insert from scan...” 

function are buffered images and requires users to save them manually (Manual 
saving methods include “Save”, “Save as...” and “Export...”. Please refer to 
Chapter “III. Detailed introduction of menu functions > 1. File menu” of this file for 
details). Unsaved images will be cleared automatically when this software is 
closed. 
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III. Detailed introduction of menu functions 

1. File menu 

 
 
A. Open: Loads one or multiple files into the application; the opened file(s) will be added 
to the end of the list automatically. 
Opening loaded files is ineffective; if files that were already loaded were included among 
the multiple files being opened, the application will only open the files that were not yet 
loaded. 
Supported image formats include: JPG (*.jpg/*.jpeg), BMP (*.bmp), PNG (*.png), PPM 
(*.ppm), PGM (*.pgm), PBM (*.pbm), TIFF (*.tif/*.tiff), PDF (*.pdf), OFD (*.ofd) and GIF 
(*.gif). 
B. Insert local file: Works the same as “Open”; the inserted file will be added to the 
position of the current file in the list. 
C. Save: Saves the image in the main window. 
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D. Save as: The Save as dialog box will pop up to save the image in the main window into 
the specified folder. Supported saving formats include: JPG(*.jpg), BMP(*.bmp), PNG(*.png), 
PPM(*.ppm), PGM(*.pgm), PBM(*.pbm), TIF(*.tif), PDF(*.pdf), OFD(*.ofd), GIF(*.gif)。 

 
E. Export: The Export dialog box will pop up, allowing users to save specified pages in the list 
to the specified folder. Supported export formats include: JPG(*.jpg), BMP(*.bmp), 
PNG(*.png), PPM(*.ppm), PGM(*.pgm), PBM(*.pbm), TIF(*.tif), PDF(*.pdf), OFD(*.ofd), 
GIF(*.gif)。 

 
F. Auto save: After being selected, any editing (such as rotating, cropping and 
brightness adjustment, etc.) performed to the image will be saved automatically; it will no 
longer ask customers whether to save the changes. 
 

 Important 
After checking “Auto save”, editing performed to images cannot be revoked. 
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G. Close selected item: Removes the selected file from the main window and the list. If 
the image closed is a local file, the file is only removed from the application, not deleted. 
H. Close all items: Removes all files from the main window and list. If the image closed 
is a local file, the file is only removed from the application, not deleted. 
I. Image information: Displays the information of the current file. 

 
J. Exit: Exits the scanning software. 
 
 

2. Device menu 

 
 
When at least 1 scanner is connected, the list of connected scanners will be displayed 
under this menu, and multiple configuration parameters of the scanner can be selected. 
Select one configuration parameter of one of the scanners to start scanning. 
 
When no scanner is connected, “No scanner detected” will be displayed under this menu. 
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3. Scan menu 

 
 
A. Scan settings: The scan parameter settings dialog box will pop up. 

 
Please refer to the “Scanning Settings Help Manual” for specific usage methods of 

the scan parameters. You can click the “Help” button at the bottom of the dialog box for 
this manual to pop up. 
B. Scan: Please refer to “II. Scan methods” for details. 
C. Scan single page: Please refer to “II. Scan methods” for details. 
D. Scan to: Please refer to “II. Scan methods” for details. 
E. Insert from scan: Please refer to “II. Scan methods” for details. 
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4. View menu 

 

 
A. Fullscreen display: Enters full-screen mode, and allows switching between Previous 
page/Next page. Press the Esc key to exit Fullscreen mode. 

 
B. Automatic image size: Zooms and fits the image in the main window to the size of the 
main window (Fit view box size) or zooms and fits the image to the width of the main 
window (Fit view box width). 
C. Real size: Displays the current image with 100% zoom ratio. 
D. Zoom in: Enlarges the image in the main window to 120% of the current magnification. 
The image can be enlarged to a maximum of 20 times its original size. 
E. Zoom out: Shrinks the image in the main window to 83% of the current magnification. 
The image can be shrunk to a minimum of the size of the main window or the real size of 
the original image. 
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F. Toolbar: Displays/hides the toolbar. 
G. Status bar: Displays/hides the status bar. 
H. Thumbnail column: Displays/hides the thumbnail area. 
I. Color information: The color information of the image in the main window can be 
displayed when enabled; uses pixels as the unit. 

 
  



 

16 of 25 

5. Page menu 

 
 
A. Previous: Switches to the previous file in the list. 
B. Next: Switches to the next file in the list. 
C. First: Switches to the first file in the list. 
D. Last: Switches to the last file in the list. 
E. Jump to: Opens the page selection dialog box, enter a specific file number, and it will 
switch to the image with the specified number in the list after pressing OK. 

 
F. Multiple pages: When the current file is a multiple page file, it allows switching between 
Next/Previous/First/Last in the file. 
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G. Book sorting: Image files are sorted according to the order of page numbers printed 
in the book; this is applicable for scanning disassembled book documents. This function 
is usually used with the “Image split” function in scan parameter settings. 

Sort rule: First sort the odd-numbered pages in positive order, and then sort the 
even-numbered pages in reverse order. 

 
 

Example 1 
There is a total of 8 images, and the original output order is: 1, 2, 3, 4, 5, 6, 7, 8. 
After clicking Book sorting, the image order changes to: 1, 3, 5, 7, 8, 6, 4, 2. 
 

Example 2 
There is a total of 5 images, and the original output order is: 1, 2, 3, 4, 5. 
After clicking Book sorting, the image order changes to: 1, 3, 5, 4, 2. 
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6. Image menu 

 
 
A. Brightness/Contrast/Gamma: Opens the Brightness/Contrast/Gamma adjustment dialog box. 

 

 Drag the Brightness bar to decrease/increase the brightness of the image. (Left to 
decrease, right to increase) 

 Drag the Contrast bar to decrease/increase the contrast of the image. (Left to 
decrease, right to increase) 

 Drag the Gamma correction bar to decrease/increase the gamma of the image. (Left 
to decrease, right to increase) 

 Select “Apply to image” to see synchronized changes in the image in the main 
window of the application. 
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B. Rotate: Rotates the image in the main window 90° in the counter-clockwise 
direction/90° in the clockwise direction/180°. 

Rotate multiple pages: Performs rotation to the specified pages of the file. 

 
 Important information 

Rotate multiple pages will perform irreversible rotation operations to local 
files; please use carefully. 

 
C. Crop\Deskew\Remove black box: Performs related image processing to the image 
in the main window. 
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Auto crop: Determines the edges of the actual document of the image and 
crops the image automatically so that it matches the real edges of the document. 

 
Skew correction: Determines the skew level of the actual document of the 

image and rotates the image automatically so that the real edges of the document 
become horizontal and vertical. 

 
Background filling method: Able to fill the black background (black borders) in 

the image with white automatically. Convex polygon and concave polygon filling can 
be selected according to the filling method; smart recognition of the document 
background or a fixed white color can be selected as the background color for filling. 

 

 
 
Advanced parameter settings: Parameters can be set for the algorithm used 

to determine the edges of the actual document in the image. The image processing 
algorithm will automatically use the default values to perform image processing when 
not selected. 
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D. Image edit: Performs annotation-type editing to the image in the main window. Allows 
adding of contents such as shapes, arrows and texts. Allows selecting the color and 
stroke thickness of the annotations, as well as the text size parameters. 

 
Click “OK” after finishing editing and the added annotation will be applied to the 

image, but not saved. Users must save the image manually. 
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7. User menu 

 
A. Login: Logs in to the administrator account. The initial password is: microtek. 

 
 

B. Change password: Changes the administrator’s password. This function can only be 
used after logging into the administrator account. 

 
 Important information 

Please remember the administrator’s password; forgetting the password will 
result in the inability to login to the administrator account. If this happens, please 
contact the after-sale service personnel of the scanner for help. 

 
C. Log out: Logs out of the administrator account. 
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D. Log management: Performs log management for the scanning software. This 
function can only be used after logging into the administrator account. 

 
E. Export device log: Exports the log files of the scanner hardware. 
 
F. Export driver log: Exports the log files of the scanner driver. 

 
G. Clear cache: Clears the images or files in the temporary cache folder of the 
application. Users can change the software cache folder. This function can only be used 
after logging into the administrator account. 

 
 Important information 

Clear cache will cause the scanned images that are not yet saved locally (for 
example, images scanned to memory using the “Scan” function and not yet 
manually saved) to be cleared. Therefore, please make sure that the images that 
need to be kept are saved before using this function. 
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H. Clear roller count: Resets the roller count of the scanner. This function can only be 
used after logging into the administrator account. 

 
 Important information 

Clear roller count is an irreversible operation; please use carefully. This operation 
needs to be performed after replacing the consumables (paper pickup component) 
of the scanner; this operation is not allowed to be performed under any other 
circumstances. 
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8. Information menu 

 

A. Help: Opens this help manual. 
 
B. About: Displays the manufacturer information of this software. If scanners are 
connected, it will also display the version information of the scanners. 

 
C. Language: The interface that allows switching the language of this software. After 
switching the software needs to be restarted for it to take effect. 
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